The issue seemed to affect our internal telephone system primarily. We haven't had any further reports of issues and our calls have returned to normal.
Posted Nov 22, 2024 - 16:19 GMT
Investigating
We have had some reports of blank calls and calls dropping out. We are currently investigating this with our upstream providers and will update as soon as possible.
Posted Nov 22, 2024 - 12:46 GMT
This incident affected: Contacting us/ Tools/ Portals (Telephone System) and Core Network Services (Sentinel Voice).