Global Microsoft Outage
Incident Report for Sentinel Data Solutions
Resolved
Normal service has resumed.
Posted Jul 22, 2024 - 08:01 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2024 - 08:00 BST
Monitoring
The issues reported in the news today have not affected Sentinel Customers.

We do however expect latency within Microsoft Teams while Microsoft and other Crowdstrike customers resolve the problem.
Posted Jul 19, 2024 - 14:20 BST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 14:14 BST
Investigating
Microsoft are currently experiencing a Global outage. "Users may be unable to access various Microsoft 365 apps and services"

Access to the Sentinel will be unaffected however the following products may be problematic.

Impacted services may include but are not limited to the following:
- PowerBI: Users may notice that their service is in read-only mode while we address impact.
- Microsoft Fabric: Users may notice that their service is in read-only mode while we address impact.
- Microsoft Teams: Users may be unable to leverage Microsoft Teams functions including presence, group chats, and user registration.
- Microsoft 365 admin center: Admins may be intermittently unable to access the Microsoft 365 admin center and any action may be delayed if accessible.
- Microsoft Purview: Users will see a delay in events being processed in Microsoft Purview.

We'll update you as soon as we receive further information from Microsoft.
Posted Jul 19, 2024 - 09:25 BST