We are continuing to monitor the situation, but it looks like it has been resolved. If you are still affected, then we would suggest rebooting the app/PC, signing out and back in, while checking the headset connection.
Posted Jul 11, 2025 - 15:43 BST
Monitoring
We have seen all services return to normal and are actively monitoring the issue.
Posted Jul 11, 2025 - 12:43 BST
Identified
Third Party - We are still working on this issue and have seen calls returning to normal in some cases. We are working on reports of issues with chat via our softphone applications.
Posted Jul 11, 2025 - 12:33 BST
Update
Our supplier has identified the issue and is looking to implement the fix asap
Posted Jul 11, 2025 - 12:24 BST
Update
We are continuing to investigate this issue.
Posted Jul 11, 2025 - 12:12 BST
Investigating
We are aware of an issue with Callswitch and Outbound calls. It's with our Third Party Provider and currently investigating the issue. We will keep you updated on the progress
Posted Jul 11, 2025 - 12:11 BST
This incident affected: Contacting us/ Tools/ Portals (Telephone System) and Core Network Services (Sentinel Voice).